Delayed: Deploying new version 3.3.3 to production
Incident Report for DCKAP Integrator
Resolved
The update is successfully completed. Release notes will be updated in docs.cloras.com
Posted Feb 04, 2022 - 05:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2022 - 05:02 UTC
Monitoring
The build is completed. Verifying the update.
Posted Feb 04, 2022 - 04:45 UTC
Update
The build is still in progress.
Posted Feb 04, 2022 - 04:36 UTC
Investigating
We’re deploying a new version (3.3.3) to production servers on February 4, 03:30 UTC. During the update, running synchronizations will not be affected. The v3 application might not be accessible for a few minutes. We recommend the users to not do any activities in your account in the specified timeframe. Release notes will be added in Cloras Documentation Website following the update.

All further updates will be posted here. For any questions/clarifications, kindly reach out to support@cloras.com or raise a ticket from the Cloras Support Portal.
Posted Feb 04, 2022 - 04:36 UTC
This incident affected: Integrator Application.